Wrong ansible version in docs

Bug #2043596 reported by Matúš Jenča
This bug affects 1 person
Affects Status Importance Assigned to Milestone

Bug Description

This bug tracker is for errors with the documentation, use the following as a template and remove or add fields as you see fit. Convert [ ] into [x] to check boxes:

- [ x ] Ansible version is wrong `at least 4 and supports up to 5`, should be `at least 6 and supports up to 7`
- [ ] This is a doc addition request.
- [ x ] I have a fix to the document that I can paste below including example: input and output.

4. Install Ansible. Kolla Ansible requires at least Ansible 6 (or ansible-core 2.14) and supports up to 7 (or ansible-core 2.15).

pip install 'ansible-core>=2.14,<2.16'

If you have a troubleshooting or support issue, use the following resources:

 - The mailing list: https://lists.openstack.org
 - IRC: 'openstack' channel on OFTC

Release: 16.1.0.dev192 on 2022-11-08 10:48:54
SHA: cea076f3795010f3b870371d2ebd5d906ec81202
Source: https://opendev.org/openstack/kolla-ansible/src/doc/source/user/quickstart-development.rst
URL: https://docs.openstack.org/kolla-ansible/latest/user/quickstart-development.html

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.