dpkg: error processing colord (--configure):

Bug #975013 reported by bwallum
This bug affects 6 people
Affects Status Importance Assigned to Milestone
colord (Ubuntu)

Bug Description

Precise i386
I have tried to purge colord and re-install but that has not worked. Other updates seem to load fine. The following failure message has been with me for about 5 days now. the error occurs every time I run Update Manager.

Errors were encountered while processing:
Error in function:
Setting up colord (0.1.16-2) ...
dpkg: error processing colord (--configure):
 subprocess installed post-installation script returned error exit status 1

Tags: bot-comment
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/975013/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

Have you cleaned the cache before reinstall it ?

Ubuntu Bug Squad volunteer triager

affects: ubuntu → colord (Ubuntu)
Revision history for this message
Aman Kapur (amankapur91) wrote :

How do you clean cache? I have the same problem after upgrading to 12.04 LTS ?

Revision history for this message
Aman Kapur (amankapur91) wrote :

I ran apt-get clean in root, and I still have the same error when i run "dkpg --configure-a"

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in colord (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.