user-created connections don't appear before restart

Bug #739486 reported by Mathieu Trudel-Lapierre
This bug affects 3 people
Affects Status Importance Assigned to Milestone
network-manager-applet (Ubuntu)

Bug Description

Similarly to bug 717632:

Connections created by a user without setting "available to all users" aren't immediately available for selection until after restarting nm-applet.

For instance, I create a new wired connection, it doesn't show in the list for my wired device until nm-applet is restarted. On the other hand, when setting "Available to all users", it does.

Changed in network-manager-applet (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Revision history for this message
Patrick McMunn (patrick-mcmunn) wrote :

I just wanted to add that I run Gentoo and am currently using NetworkManager with knetworkmanager from git under KDE 4.7.2. I have also experienced the trouble of connections I've created not appearing in the menu. I've also tried Gnome's nm-applet, and both exhibit the same undesired behavior. For some reason, the only connections that do appear in the menu immediately are ad-hoc connections where I choose "link-local" in the IPv4 settings tab.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.